Context Menus : Document Pane

Right clicking in various places in the document view will bring different menus, depending on the cursor's position and the current selection.


Right clicking on the document itself
Right clicking on a field
Right clicking on a table while a column is selected
Right clicking on a table while a row is selected
Right clicking on a table while one or more cells are selected
Right clicking on a table or field while several tables or fields are selected
Right clicking on selected text



Right clicking somewhere in the document where there isn't any field or table will bring up this menu:.



Paste Paste Page Layout


Right clicking on a field in your layout will bring up this menu:



Set Field Heading Copy Field Delete Field Field Format Show Field Change To Table


This is the menu that pops up when you right click a table in the layout while a column is selected.



Merge Split Here Edit Column Header Column Format Edit Table Title Copy Table Delete Table Table Structure Find Table By Header Append To Table Convert Table Change To Field


This is the menu that pops up when you right click a table in the layout while a row is selected.



Merge Split Here Edit Table Title Copy Table Delete Table Table Structure Find Table By Header Append To Table Convert Table Change To Field


This is the menu that pops up when you right click a table in the layout while one or more cells are selected.



Merge Split Select Row Select Column Column Format Edit Table Title Copy Table Delete Table Table Structure Find Table By Header Append To Table Convert Table Change To Field


This is the menu that pops up when you right click a table or field when several tables, or tables and fields, are selected.



Copy Selection Delete Selection Convert Selection


This is the menu that pops up when you right click on selected text.



Copy Text